Welcome to Information Systems Essentials

Reference Guide

Getting Help
BWH Help Desk: (617) 732-5927
http://helpdesk.partners.org
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Replying to E-mail</td>
<td>17</td>
</tr>
<tr>
<td>Forwarding E-mail</td>
<td>17</td>
</tr>
<tr>
<td>Attachments</td>
<td>17</td>
</tr>
<tr>
<td>Selecting Number of Items to Be Displayed per Page</td>
<td>18</td>
</tr>
<tr>
<td>Out of Office Assistant</td>
<td>18</td>
</tr>
<tr>
<td>Calendar</td>
<td>18</td>
</tr>
<tr>
<td>Public Folders</td>
<td>19</td>
</tr>
<tr>
<td>Logging Off</td>
<td>19</td>
</tr>
<tr>
<td>Part 5: Training &amp; Support Options</td>
<td>19</td>
</tr>
<tr>
<td>Information Systems Training</td>
<td>19</td>
</tr>
<tr>
<td>Other Training Resources</td>
<td>19</td>
</tr>
<tr>
<td>Information Systems Help Desk Website</td>
<td>19</td>
</tr>
<tr>
<td>BWH Help Desk: (617) 732-5927</td>
<td>20</td>
</tr>
<tr>
<td>Control/Device Number</td>
<td>20</td>
</tr>
<tr>
<td>Logging an Online Help Desk Issue</td>
<td>20</td>
</tr>
</tbody>
</table>
Part 1: Windows 2000/XP & Partners Desktop

Overview

The primary goal of this guide is to acquaint new employees with the computer and telecommunication resources available on the Partners desktop.

The Partners desktop requires a User name and Partners password to login to a computer workstation.

- The information for obtaining a Partners password is distributed at New Employee Orientation.
- Once a Partners password is established, it will expire every six months.
- Employees will receive e-mail notification prior to the expiration date.
- If you feel that your password has been compromised or known to others, it can be changed at anytime visiting the Password Self Service website at https://myprofile.partners.org.
- As a reminder, do not share your computer passwords with others. This is not only good business practice, it is company policy!

Password Self Service

The following step-by-step instructions will assist new users of the Partners network in creating a User name and obtaining their Partners password. These directions are for new users only.

To Create a Partners password:

1. Select the Password Self Service link from the screensaver of a Partners workstation OR go to https://myprofile.partners.org

2. Click link Option 3: If you are a new user and do not have a Partners User name and password, click here

3. Type your...
   - First Name
   - Last Name
   - Date of Birth (4-digit format: MMDD).
   - Click Next

4. Type your...
   - last 4 digits of your SSN or
   - last 4 digits of your preferred phone number.
   - Click Next

5. From the drop-down list, select Authentication Question 1, and type your response.

6. From the drop-down list, select Authentication Question 2, and type your response.

Please select your challenge questions carefully as you will not be able to change them in the future.

7. Click Next. An automated message displays confirming your User name. Please remember your User name. Click Change Password.
8. Type your new Partners password twice in the space provided. Click Next.

Passwords...
- must be a minimum of 8 characters
- must contain at least 1 alpha and 1 numeric character
- are case sensitive
- can contain punctuation
- cannot contain all capital letters
- cannot be re-used within a 2-year timeframe

9. An automated message displays indicating that your Partners password has been changed.

10. Close all applications. Please log out of your computer immediately and log in with your new Partners password. A reboot is not required.

11. An e-mail is sent to your Inbox as a record of the change.

Selecting Secure Passwords

When creating your Partners password, please follow some recommended guidelines:

- Does not contain your User name, real name, or company name
- Does not contain a complete dictionary word
- Is significantly different from previous password. Passwords that increment (password 1, password2, password3...) are not strong

One of the best ways to create a password that is strong and yet still easy to remember is to use a mnemonic. For example, use the first letter of every word in one of your favorite songs, followed by a random letter. Using this method could result in the password "wwyamc25" -- which looks like gibberish, but is actually easy to remember when you realize that it stands for "We Wish You A Merry Christmas".

Additional information and resources regarding Password Self Service can be found at http://helpdesk.partners.org/passwordselfservice.

Obtaining a KEY

For users who need a KEY to access applications such as BICS (Brigham Integrated Computer System or the LMR (Longitudinal Medical Record), go to Start > Partners Applications > Utilities > Partners Key Lookup

Logging In
A User name and Partners password is required to log in to a Partners workstation. Your User name is a combination of your initials and a number. Your Partners password is self-selected using the Password Self Service application.

To log in:
1. Type your **User name**, press the **Tab** key.
2. Type your **Partners password**, press the **Tab** key.
3. Click the **OK** button.

![Enter Network Password](image)

**Locking the Workstation**

It is good practice to lock your workstation whenever you leave the work area. This helps to keep the network secure, protect patient health information, and safeguard your user account.

It is not necessary to close the applications that you have open unless someone will be using the computer while you’re away; however, it is a good idea to save any open documents.

To lock your desktop:

Click the yellow padlock located on the system tray (lower-right corner of the taskbar). This activates the screensaver and prevents others from using the computer unless they enter their credentials.

To resume operating:

1. Click the Resume User button on the screensaver.
2. Type your Partners password. This returns you to your desktop as it was before you clicked the yellow lock.
3. If you are logging on for the first time, select the New User option on the screensaver. When selecting New User, you may receive a warning screen listing files left open by the current user. If you choose to proceed, any changes to those files may be lost. Avoid leaving files open on a computer before walking away. Remember to save your changes!

**Shutting Down**

At the end of your workday, please log off your computer as follows:

1. Save all open documents and files.
2. Close all open applications.
3. Click the yellow padlock.
4. Click the New User button.

There is no need to shut your computer off. By following the steps above, your computer will go into a sleep mode and SavePower! A touch of the keyboard or a wiggle of the mouse will activate your computer.

Sharing Computers

Have you ever been in a roommate situation that made your blood boil? Toothpaste left uncovered, dishes in the sink, or something else left out of place? If you are sharing living space, certain guidelines help keep your home running smoothly. Likewise, if you are sharing computer workstations, essential etiquette for harmonious computing is a must.

Using Shared Workstations

The checklist below may be helpful if you are using workstations in a shared environment.

- **No novels necessary** -- Limit your use of the workstation at peak times to checking e-mails, labs, and schedules. Try not to carry on in-depth web research or editing long documents.

- **Technical snafus** -- Please report any problems with the software or hardware to the Help Desk for repair.

- **Web Crawling** -- Remember that every URL visited is recorded under your user profile. The Internet is provided as a resource for business purposes.

- **Display to Stay** -- Please refrain from moving the Taskbar, changing display properties, or moving/changing icons on the desktop.

- **Confidentiality revisited** --
  - Maintain patient confidentiality at all times
  - Keep your password confidential
  - Logout when you finish your session

- **Partners Screensaver** - Located in the right side of the Taskbar, the yellow padlock activates the screensaver. This is essential to the security of your account and the computer system.

- **Partners school of standardization** -- Computers are configured according to the needs of the institution. Please do not change the hardware or software configuration on computers. This includes downloading, uploading, unplugging, plugging or moving anything that was not already a tenant on your computer.

- **Printing pointers** -- Be considerate when printing large or complex documents when others are waiting to use the printer. Print your document in sections or wait until non-peak times. Also, keep printer fonts set to the default settings.

- **Work in progress** -- Do not leave the computer logged on with any work in progress or your work in progress may be history. Complete your work in one session or save and logout to return to it later. Save early, Save often!

- **Bite-sized morsels** -- Food and drink can damage the equipment. Refrain from eating or drinking at the computer station.

- **“Your mailbox is over its size limit”** -- Not a welcome message at anytime. Please set aside an opportune time and place for cleaning up your e-mail account.

- **Attention southpaws** -- If you change the operation of the mouse for left-handed use, please change it back for the next user up to bat.
Saving Files

Saving, finding, and managing your files in a complex computer environment can be a challenge. On a Partners workstation, you will find files in several locations.

- There are lettered network drives that are available under the My Computer icon on the desktop.
- There are also lettered and unlettered drive options which can be viewed under the My Network Places icon on the desktop.
- Information Systems does not recommend using My Computer to view your files. My Computer will only provide a partial listing of your available drive space.

My Computer

Many people are accustomed to using My Computer to find lettered drives that are accessible. Since Partners use Volumes and recommends that files be saved to the network, a good habit is to use My Network Places.

Should you need to access the local computer, double click the My Computer icon on the desktop.

C: Drive - The local hard drive. Not backed up, has limited security, and is not accessible from any other computer. Not recommended to save files here.

A:, D: Not backed up and have limited security. Not recommended to save files here.

My Network Places

My Network Places provides a complete listing of all your drives including your H: drive, your SFAs and Volume file space. This includes both lettered and unlettered drives. Unlettered drives are known as Volumes. Volumes expand the Partners network by creating additional shared file area (SFA) space when no lettered drives are available.

H: Drive - Your personal, private network space (also known as your home drive). Available from any Partners workstation and are backed up nightly by Information Systems. A place to store files that only you need to access.

SFA - A shared file area (SFA) is a network folder used to share documents and files with others in your department. Available from any Partners workstation and are backed up nightly by Information Systems. SFAs can reside on a lettered drive. They can also be located on an unlettered volume drive. A place to store files.
To view files:

On the desktop, double-click My Network Places or select Start > Partners Applications > Utilities > My Network Places. This is a complete listing of all your available drive space.

To save Microsoft Office files:

In any of the Microsoft Office applications, complete these steps to save a file:
1. Select File, Save As.
2. In the Save In box, select My Network Places.
3. Select the appropriate file area.
4. Name your file, then click Save.

Programs Menu

The Programs Menu contains the Partners standard programs. Partners is actively upgrading from Microsoft Office 2000 to Office 2003. We are standardized on the Windows 2000 operating system although Windows XP is available where a strong business driver exists. Following is a brief description of the most commonly-used Microsoft programs.

Microsoft® Access is used to build and store data.
Microsoft® Excel is used to manage spreadsheets and track budgets.
Microsoft® Word is used to create letters, reports and other business documents.
Microsoft® PowerPoint is used to create presentations.
Internet Explorer® is used to access the World Wide Web.

Partners Applications Menu

In addition to offering standard Microsoft programs, Partners HealthCare offers customized versions of programs or proprietary applications that were developed specifically for use at Partners locations. These custom and proprietary applications can be found on the Start menu as Partners Applications. There is also a sub-menu item called Utilities which contains important links to frequently-used web resources.

Great resources found under Partners Applications:

- *Microsoft Outlook* is the primary e-mail client used by the organization.
- *PeopleSoft* is used for HR functions related to direct deposit, address information and benefits.
- *BICS* (Brigham Integrated Computer System) is the clinical application used at BWH for patient information and scheduling.

Great resources found under Partners Applications > Utilities:

- *411 Directory Assistance* is a CD-based program used to look up telephone numbers within Massachusetts.
- *AT & T Directory Assistance* is a link to the web-based, nation-wide directory assistance website.
- *Desktop Information* provides specific information about your computer that is helpful to the Help Desk in troubleshooting.
- *Partners Pulse* is a link to the intranet site for employee information and resources.
- *Partners Telephone Directory* is a link to corporate telephone directory and paging system.
- *Partners Key Lookup* is an application where an employee can lookup their KEY which is primarily used for clinical applications.
Partners IS Help Desk is a link to the Help Desk website which lists scheduled and unscheduled outages. In addition, employees can open non-urgent Help Desk trouble tickets.

HealthStream is a link to an Internet-based learning platform for training and education.

Part 2: Partners Internet & Intranet Resources

There is a tremendous amount of helpful information on web sites. The Internet is an external resource used to navigate the World Wide Web. The Intranet is an internal resource that is available to employees of the Partners HealthCare network.

Useful Web Sites

<table>
<thead>
<tr>
<th>Internet</th>
<th>Intranet</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>BWH Home Page</strong></td>
<td><strong>Partners Pulse</strong></td>
</tr>
<tr>
<td><a href="http://www.brighamandwomens.org">http://www.brighamandwomens.org</a></td>
<td><a href="http://pulse.partners.org">http://pulse.partners.org</a></td>
</tr>
<tr>
<td>Home page to Brigham and Women’s Hospital and available to patients over the internet</td>
<td>PHS employee intranet site with links to BWH Bulletin, Training Information, Perks, Benefits, Useful Links (PPD)</td>
</tr>
<tr>
<td><strong>Partners Home Page</strong></td>
<td><strong>BWH Pike Notes</strong></td>
</tr>
<tr>
<td><a href="http://www.partners.org">http://www.partners.org</a></td>
<td><a href="http://www.bwhpikenotes.org">http://www.bwhpikenotes.org</a></td>
</tr>
<tr>
<td>Home page to Partners HealthCare and available over the Internet</td>
<td>BWH employee intranet site with links to Affiliates Listing, Shuttle Schedules, Information Systems, Human Resources (FAQs, Forms)</td>
</tr>
<tr>
<td><strong>PeopleSoft Access</strong></td>
<td><strong>Partners Phone Directory</strong></td>
</tr>
<tr>
<td><a href="https://ibridge.partners.org">https://ibridge.partners.org</a></td>
<td><a href="http://ppd.partners.org">http://ppd.partners.org</a></td>
</tr>
<tr>
<td>This site is accessible both at work and at home to select or change your HR benefits and personal information.</td>
<td>PHS intranet site for telephone directory and paging system</td>
</tr>
<tr>
<td><strong>Outlook Web Access</strong></td>
<td><strong>IS Help Desk</strong></td>
</tr>
<tr>
<td><a href="http://www.partners.org/email">http://www.partners.org/email</a></td>
<td><a href="http://helpdesk.partners.org">http://helpdesk.partners.org</a></td>
</tr>
<tr>
<td>This site lets you check your e-mail over the internet. It is accessible both at work and at home.</td>
<td>Intranet site for PHS IS Help Desk</td>
</tr>
<tr>
<td><strong>Directory Assistance</strong></td>
<td><strong>IS Training</strong></td>
</tr>
<tr>
<td><a href="http://www.anywho.com">http://www.anywho.com</a></td>
<td><a href="http://is.partners.org/training">http://is.partners.org/training</a></td>
</tr>
<tr>
<td><a href="http://www.switchboard.com">http://www.switchboard.com</a></td>
<td>Intranet site for PHS IS Training classes and reference guides</td>
</tr>
<tr>
<td><a href="http://www.bigyellow.com">http://www.bigyellow.com</a></td>
<td></td>
</tr>
</tbody>
</table>

Internet Browsing Fundamentals

To start Internet Explorer, double click the Internet Explorer icon on your desktop, or go to Start > Programs > Internet Explorer.
A. Navigating to a website:

1. Click anywhere in the Address Box to highlight the current address.
2. Type the desired URL. For example: www.partners.org

Every Partners computer has at least three sites under Favorites. Click Favorites in the menu bar to display links to these sites:

- Partners Pulse
- Partners Handbook
- Partners Telephone Directory

B. Adding a Favorite:

Creating a Favorite can be a terrific timesaver for navigating to websites that you visit often. Keep in mind that Favorites are saved to the local computer and are not accessible from other computers.

1. Click the Favorites button on the tool bar.
2. Choose Add To Favorites on the Favorites menu.
3. Click OK.

C. Setting your Home Page:

It’s a good idea to set your Internet Explorer home page to your most frequently visited page. Each time you open Internet Explorer, the home page automatically displays. The house icon on the toolbar is a quick shortcut button to your home page.

The steps below describe setting the Partners Phone Directory as your home page.

2. Under the Tools menu, select Internet Options....
4. Click OK.
PART 3: Partners Telephone Directory (PPD)

Partners Phone Directory

The Partners Telephone Directory (PPD) is an intranet site that will allow you to look up contact information for Partners employees. You can search for an employee by name, phone number, or Partners Pager ID. In addition, you can page other Partners employees using this site.

Accessing the Partners Telephone Directory (PPD)

To access the Partners Telephone Directory, click on Start > Partners Applications > Utilities > Partners Telephone Directory or go to ppd.partners.org from any Partners networked computer.

Searching for Employees

1. Type in the criteria of the person you wish to find in the Search For: box. You can search by:
   a. Name
   b. Telephone number (including area code)
   c. Partners Pager ID
2. Click Search. The PPD will display any matching results.
3. For additional information about the person, click on the link for their name.
4. To begin a new search, click on the Partners logo at the top of the page.

Searching for a Department

1. Click on the Department Explorer link at the top of the PPD home page.
2. Place a checkmark in the box next to the institutions you would like to include in your search.
3. Type in the name of the department.
4. Click Search. The PPD will display any matching results.
5. Navigate to the correct entry.
6. For additional information about the department, click on the department name.

Paging Employees
1. Type the Name or the Partners Pager ID of the person you wish to find in the Search For: box.
2. Click Search.
3. Click on the link for their pager ID.
4. Enter the relevant message information.
5. Click the Send Page button.

**Paging Etiquette**

- Use full phone number. Always include a 10-digit callback number.
- Use your full name. Include any initials that will help to differentiate you from other employees with similar names.
- Clearly identify the phone number. If the number is not yours, the sender, make that clear in the text message field.
- Avoid phone/pager tag. Enter descriptive text so that the recipient has some idea as to the reason for the page. Also, stay by the phone to wait for the return page.
- Set expectations. Add details such the degree of urgency, if the information is just sent as an FYI, and whether or not you’re expecting a return call.

**Changing your Paging Status**

1. Click on the Directly to my entry link at the top of the PPD home page.
2. Click the Change Paging Status button.
3. Click on the drop-down lists to make your selections for Change Paging Status to and the Duration of this Change.
4. When you have finished making your selections, click File Change. A screen will display and confirm your change.
5. Click Continue.

**Editing your PPD Entry**

1. Click the Directly to my entry link at the top of the PPD home page.
2. Click Edit this Entry on the bottom of the page. An Edit Page will display.
3. Click Edit located to the left of each section to make changes.
4. After making your changes, click File at the bottom of the page.
5. Continue to click Edit for each section that needs updating. You can change:
   a. Name and your Partners User name.
   b. E-mail Distribution Lists. You are able to select the institutions from which you receive broadcast e-mails.
   c. Institution, Department, Sub-Department, Job Title, and E-mail Address.
   d. Location, Phone Number and Fax Number.
Adding your PPD Entry

If you do not have a PPD entry, follow the instructions on the page that displays using the Directly to my entry link. This includes steps to make sure that your information isn’t already entered and just needs to be linked to your logon ID. If an entry does need to be added for you, continue to follow the instructions to send an e-mail to isppd edits@partners.org. Be prepared to provide the following:

- Full Name: last name, first name
- Partners User name (e.g. jm870); do not send your password
- Phone number
- Department Name
- Sub Department Name (if available)
- Institution: BWH, DFCI, MGH, NSMC, NWH, PCHI, PHS, etc.

Basics of 411 Directory Assistance

Dialing Directory Assistance is not available on many phones in Partners locations. Directory Assistance (411) is accessible under the Partners Applications > Utilities > 411 Directory Assistance. The program, MetroSearch v.4.2, is an electronic Directory that allows fast and efficient access to name, address, telephone, and demographic information. You can search for listings by name, address, city, telephone number, or a combination of any of the above.

Searching for a Person

1. Click on any field to enter information about the person you are trying to locate.
   a. Enter the Last Name, Street Name, City, and Phone number OR any combination of this information.
b. For best results, include any punctuation or spaces when typing in the name. (e.g. O'Brien, OBrien, O Brien)

2. Press Enter. The results of your search will display in table format on the lower half of the screen.
3. Click a specific record to view information in the upper right corner of the screen.
4. Use the scroll bars to scroll through the records.

Searching for a Business

1. Enter the business name in the Last Name field.
2. Enter B in the Bus/Res field. (B = Business ; R = Residence)
3. Press Enter. The results of your search will display in table format on the lower half of the screen.
4. Click a specific record to view information in the upper right corner of the screen.

Part 4: Microsoft Outlook

General Information

Microsoft Outlook is the primary e-mail and scheduling software used by the organization. The newest release is Outlook 2003 although many employees are still using Outlook 2000. Information about training and a complete reference guide can be found at the Information Systems Training website at http://is.partners.org/training.

To begin using Microsoft Outlook, go to Start > Partners Applications > Microsoft Outlook.

Looking up an E-mail Address

Generally, a Partners email address is comprised of first initial and last name with the partners.org address (e.g., jswift@partners.org). However, given the large number of users within our organization, a middle initial or number may be added. The best way to confirm an e-mail address is by using the Outlook Address Book. Directions are as follows:

1. Go to Start > Partners Applications > Microsoft Outlook.
2. Select Tools > Address Book.
3. Type the Last Name of the person in the Type Name or Select from List: box.
4. Click on the appropriate entry.
5. Select File > Properties.
6. Click on the E-mail Addresses tab.
7. The primary e-mail address is located next to the SMTP: field.

Outlook Web Access

Your Partners Outlook account can be accessed from any computer with an Internet browser. Outlook Web Access (OWA) 2003 is a multifaceted information management program that helps coordinate your e-mail, calendar, contacts and tasks.
Accessing Microsoft Outlook via the Web

1. Open your Internet browser.
2. Go to http://www.partners.org/email.
3. Press Enter. This will bring you to the Partners Login screen for Outlook.
4. Type your User name (e.g., JFK24). Press Tab.
5. Enter your Partners password. Press Enter.

Composing and Sending E-mail

1. In your Inbox, click the New Mail Message button on the toolbar.
2. Type the recipient's e-mail address or name in the To field (last name, first name).
3. Click on the Check Names button on the toolbar.
   a. When adding multiple names in the To field, Outlook moves the cursor to the second line to type additional names.
   b. The recommended way to find names is to click on the To button and search for the person in the Global Address List or Contacts.
   c. In the Display Name field, type in the name of the person. Click Find. Matching results will be displayed.
   d. Click on the appropriate name, and click the To button.
   e. Click Close.
4. Type your subject and message in the appropriate locations.
5. Click Send.
Viewing Properties in the Global Address List (GAL)

You can view the properties, such as phone, department, and username, for employees listed in the GAL.

1. Click the Address Book button on the toolbar.
2. In the Display Name field, type in the name of the person you wish to find (last name, first name).
3. Click Find.
4. Click on the appropriate entry.
5. Click Properties to display the information.

Reading E-mail

1. In the Contents Windows, double-click the message you want to read.
2. When you are finished reading the message, click Close.

Replying to E-mail

1. In the Contents Window, double-click the message to which you wish to reply.
2. Click Reply or Reply to All.
3. Type your response, and click Send.

Forwarding E-mail

1. In the Contents Window, double-click the message you wish to forward.
2. Click Forward.
3. Type the recipient’s e-mail address, name, or find their name in the Address Book or Contacts by clicking the To button.
4. Type message, and then click Send.

Attachments

Inserting an Attachment to a New Message:

1. In a new mail message, click the Add Attachment button on the toolbar.
2. Click Browse.
3. In the Look In window, click the drop-down arrow and navigate to the file to attach.
4. Select the file, and click Open.
5. Click Attach.
6. When you see your file listed under Current File Attachments, click Close.
7. Complete your message, and then click Send.
Viewing an Attachment in an E-mail Message:

1. Double-click to open the message.
2. Click on the link for the attachment in the header of the message.

Selecting Number of Items to Be Displayed per Page

OWA automatically displays 25 items per page. However, you have the ability to change the number of items displayed per page.

Click on the Options button on the button bar. Under Messaging Options, click on the drop-down menu next to Number of Items to Display per Page. Select the desired number of items to be displayed. Click Save and Close.

Out of Office Assistant

The Out of Office Assistant can be used to inform others that you are out of the office. To set your message:

1. Click on the Options button on the button bar.
2. Under Out of Office Assistant, click the button in front of I'm Currently Out of the Office.
3. Under Autoreply only once to each sender with the following text, type the message you would like sent as an autoreply.
4. Click Save and Close.

Turning off the Out of Office Assistant

1. Click on the Options button on the button bar.
2. Under Out of Office Assistant, click the button in front of I'm Currently In the Office.
3. Click Save and Close.

Calendar

Creating a New Appointment

1. Click on the Calendar button on the Button Bar.
2. Click the New Appointment button.
3. Enter Appointment details
   a. Subject
   b. Location
   c. Date, Start time, End time, All day event
   d. Set Reminder
   e. Select appropriate availability (free, tentative, busy, or out of office)
4. Click Save and Close.
**Public Folders**

Public Folders are folders within Outlook that are created for employees of a specific department to share information (e.g., a calendar for staff or a shared phone list).

Accessing public folders:

1. Click on the **Public Folders** button on the **Button Bar**.
2. Navigate to your department’s shared folders.

**Logging Off**

It is important to make sure that you log out of OWA when you are finished. Just as when you are at work, it is important to maintain confidentiality and not allow others access to your e-mail account.

To Log Off:

1. Click on the **Log Off** button in the upper right corner of the OWA toolbar.
2. On the next screen, you will be prompted to click the **Close** button to completely log off.

**Part 5: Training & Support Options**

**Information Systems Training**

The IS Training Department provides full day classes on the Microsoft Office programs such as Word, PowerPoint, Excel, Access and Outlook. There is no charge for these classes if you are a BWH employee, however, a $100 fee will be charged to your department if you do not cancel within 5 business days. The classes typically take place from 9 am - 4 pm, Monday through Friday. In addition, we offer half-day Outlook sessions.

The IS Training website is located on the intranet at [http://is.partners.org/training](http://is.partners.org/training). Resources available are:

- Course Descriptions
- Class Schedules
- Registration Forms
- Reference Guides
- Online Tutorials

**Other Training Resources**

Additional training options for BWH employees may be found on Pike Notes. Select **Staff Resources > Training** from [http://www.bwhpikenotes.org](http://www.bwhpikenotes.org).

**Information Systems Help Desk Website**

The Help Desk is available to assist with computer issues 24 hours per day, 7 days per week and 365 days per year. A website is maintained on the Partners intranet with useful information about Partners computers and applications. Two ways to find this site are:

1. Click on **Start > Partners Applications > Utilities > Partners IS Help Desk**, or

On the Help Desk home page, you will find:
- Details about scheduled outages
- Details about unscheduled outages
- Announcements about recent issues
- Answers to common questions

**BWH Help Desk: (617) 732-5927**

Call the Help Desk if your problem is impacting patient care or is urgent. You can also phone in non-urgent issues.

**Control/Device Number**

Should you need to log an issue, the Help Desk often uses a Control or Device number to help troubleshoot problems. This is the unique number used to identify Partners hardware, such as a computer or printer.

1. The control or device number is usually labeled on the hardware. It can be confused with other tags that have a bar code. The correct label will include the actual word “control” or “device” and should be on the computer itself.

2. You may also find this number under Start > Partners Applications > Utilities > Desktop Information. It will display as the Machine ID (Computer Name).

**Logging an Online Help Desk Issue**

Non-urgent issues may be submitted directly through the website.

2. Under Services, click the link for Online Service Request with the Computer Help Desk.
3. Correct any information that is automatically entered.
4. Select your institution.
5. Enter the device/control number.
6. Enter a detailed description about your issue.
7. Click Submit. You will receive an automated email.
8. An IS employee will contact you for follow-up.